DNS Test

Vollständige DNS-Auflösung, Records und DNSSEC-Details abfragen.

32 Werkzeuge
MX

MX Lookup

MX-Einträge einer Domain abfragen und gegen Best Practices prüfen (RFC-Konformität, Redundanz, Reverse-DNS).

verfügbar
SPF

SPF Lookup

SPF-Eintrag abfragen und gegen RFC 7208 und Best Practices prüfen (DNS-Lookup-Limit, all-Mechanismus, Includes).

verfügbar
DKIM

DKIM Lookup

DKIM-Eintrag (Domain + Selector) abfragen und gegen RFC 6376 prüfen (Schlüsselstärke, Hash-Algorithmus, Testmodus).

verfügbar
DMARC

DMARC Lookup

DMARC-Eintrag abfragen und gegen RFC 7489 und Best Practices prüfen (Durchsetzungsgrad, Berichts-Adressen).

verfügbar
BIMI

BIMI Lookup

BIMI-Eintrag (Markenlogo) abfragen, Logo-Erreichbarkeit und DMARC-Voraussetzung prüfen.

verfügbar
STS

MTA-STS Lookup

MTA-STS-Richtlinie einer Domain abfragen.

in Entwicklung
TLS

TLSRPT Lookup

SMTP TLS Reporting (TLSRPT) abfragen.

in Entwicklung
DDR

DMARC Delivery Report

Zustellreport auf Basis von DMARC-Daten.

in Entwicklung
XML

DMARC-Report-Analyzer

DMARC-XML-Aggregatreports hochladen und auswerten.

in Entwicklung
GEN

DMARC-Generator

DMARC-Eintrag per Formular erzeugen (Richtlinie, Berichts-Adressen, Alignment-Modi).

verfügbar
GEN

SPF-Generator

SPF-Eintrag per Formular erzeugen (Anbieter-Includes, IP-Adressen, all-Mechanismus).

verfügbar
SUB

Subnetzrechner

Ein ganzes Subnetz berechnen und überblicken.

in Entwicklung
A

A Lookup

A-Einträge (IPv4-Adressen) einer Domain abfragen und auf private/reservierte IPs sowie Redundanz prüfen.

verfügbar
PTR

PTR Lookup

DNS Reverse Lookup für eine IP-Adresse.

in Entwicklung
WHO

Whois Lookup

Domain-Registrierungsdaten nachschlagen.

in Entwicklung
DNS

DNS-Server-Check

Die eigenen DNS-Server einer Domain prüfen.

in Entwicklung
AAAA

AAAA Lookup

DNS-Lookup für IPv6-Adressen.

in Entwicklung
SRV

SRV Lookup

DNS Service Record abfragen.

in Entwicklung
DNSK

DNSKEY Lookup

DNSKEY-Eintrag abfragen.

in Entwicklung
CERT

CERT Lookup

CERT-Ressourcendatensatz abfragen.

in Entwicklung
LOC

LOC Lookup

DNS-Lookup für Standortangaben.

in Entwicklung
IPSK

IPSECKEY Lookup

IPSECKEY-Eintrag abfragen.

in Entwicklung
RRSIG

RRSIG Lookup

DNSSEC-Signatur abfragen.

in Entwicklung
NSEC

NSEC Lookup

NSEC-Eintrag abfragen.

in Entwicklung
DS

DS Lookup

DS-Eintrag (Delegation Signer) abfragen.

in Entwicklung
N3P

NSEC3PARAM Lookup

NSEC3PARAM-Eintrag abfragen.

in Entwicklung
CNAME

CNAME Lookup

DNS-Lookup für Canonical-Name-Einträge.

in Entwicklung
TXT

TXT Lookup

DNS-Lookup für Text-Einträge.

in Entwicklung
SOA

SOA Lookup

DNS Start of Authority abfragen.

in Entwicklung
BULK

Bulk Lookup

Mehrere Lookups gebündelt ausführen.

in Entwicklung
PROP

DNS Propagation Check

DNS-Propagation über mehrere Resolver weltweit prüfen.

in Entwicklung
PWD

Passwort-Generator

Sichere, zufällige Passwörter generieren.

in Entwicklung

Kein Werkzeug gefunden. Versuch einen anderen Suchbegriff.